Upcoming update of Sogelife's website on 31st May 2018

30.05.2018

С цел подобряване сигурността на банкирането през Интернет за нашите клиенти на 31 Май 2018 г. ще се извърши обновяване на сайта на Sogelife. Промяната се изразява в спиране поддръжката на остарели мрежови протоколи, а именно TLS версия 1.0 и SSL версии 2 и 3.

Какво представляват протоколите TLSи SSL и защо някои от тях са уязвими?

Когато правите криптирана (HTTPS) връзка към уеб сайт, пакет от шифри дефинира различни аспекти на това как уеб браузърът и сървърът комуникират сигурно помежду си. Конкретният шифър, който ще се използва за връзката, се определя по споразумение между уеб браузъра на клиента и сървъра на банката, в зависимост от поддръжката на шифрови пакети от всяка една от двете страни.

Тъй като посочените по-горе версии на TLS и SSL са вече морално остарели, използването им може да доведе до уязвимост, която може да бъде използвана от злонамерени лица, които биха могли да подслушат връзката между клиентите и уеб банкирането, като така придобият информацията, която се обменя. Това може да включва финансова информация като наличност по сметка, извлечения, преводи и др., както и чувствителна информация като пароли, адреси на кореспонденти, IBAN и лични данни.

Какви услуги ще засегне тази промяна?

Няма да можете да достъпвате сайта на Sogelifeпрез интернет браузър или операционна система, които не използват за връзката си с Интернет новите протоколи TLS версии 1.1 или 1.2.

Браузъри, които трябва да използвате след 31 Май 2018 година - Microsoft Edge, Internet Explorer Desktop и Mobile ver. 11 или по-нова, Mozilla Firefox ver. 27 или по-нова, Chrome ver. 22 или по-нова, Safari ver. 7 или по-нова.

Браузър, които не трябва да използвате след 31 Май 2018 година - Safari ver. 6 или по-стара.

Операционни системи, които трябва да използвате след 31 Май 2018 година - Windows 7, Windows 8, 8.1, Windows 10, Windows Server 2008 R2 или по-нова, OS X 10.9 (Mavericks) или по-нова, iOS 8 или по-нова, Аndroid 5.0 или по-нова, Android 4.1 - 4.3.1 или 4.4 - 4.4.4.

Операционни системи, които не трябва да използвате след 31 Май 2018 година - Windows XP или по-стара, Windows Vista, Windows Server 2008 или по-стара, OS X 10.8 (Mountain Lion) или по-стара, iOS 7 или по-стара.